. - .
 
Hively Tracker
News ::  About ::  Forum ::  Download ::  Tunes ::  Screenshots ::  Competition ::  Links
 
. - .
. - .
 
User 
Password 
Create new account
 
. - .

. - .
 
Cool Sites
 
. - .

. - .
 
Link to us
 
. - .

. - .
  Forums > Hively Tracker Support > GUI not correct in OS4 (any version)!

Page: 1

GUI not correct in OS4 (any version)!

Menthos
Posted: 2007-03-13 19:43:53
Just looking around
Posts: 3

Member since:
2007-03-13 19:40:14
When I start HT it look like this:

Click for image

Look at the text positions (like the zeros). It's like all characters is a little bit to big to fit correctly.

What font is HT using and am I the only one with this problem?

MTS / Nukleus
Xeron
Posted: 2007-03-13 19:46:31
Supreme Being
Posts: 435

Member since:
2006-12-13 11:34:00
Are you using OS4 Final?

The fonts are Bitstream Vera Sans.

If you ARE using OS4 Final, did you run the installer, or did you manually update an older install? Try copying the fonts from the OS4 Final archive into your FONTS: assign and rebooting.

AHX forever!
Menthos
Posted: 2007-03-13 19:53:15
Just looking around
Posts: 3

Member since:
2007-03-13 19:40:14
I did a clean install of the OS4 final... will try the font copying.
MTS / Nukleus
Menthos
Posted: 2007-03-13 21:12:09
Just looking around
Posts: 3

Member since:
2007-03-13 19:40:14
Nah, didn't work! =( Tried the update 4 ones too, same result.
MTS / Nukleus
Xeron
Posted: 2007-03-14 09:41:31
Supreme Being
Posts: 435

Member since:
2006-12-13 11:34:00
Thats weird. It works fine for me :-/
AHX forever!

Page: 1
 
. - .